Scaffolders Forum – The World’s Largest Scaffolding Community  

Go Back   Scaffolders Forum – The World’s Largest Scaffolding Community > Members List


Welcome to the Scaffolders Forum!

The world’s most visited scaffolding website with over 28,998 members and 321,136 posts! CREATE MY SCAFFOLDERS FORUM ACCOUNT NOW!

Moderator Test Moderator Test is offline

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Octopeye
    22nd September 2011 - permalink
    Octopeye
    Hello Moderator...

    Can you help me? I joined this forum last night and since then have tried 4-5 times to add a new thread to the 'Hello' section and the 'Tools' section. I can write the new post, preview it but when submitting it I get redirected saying someone has to ok it before it is visible to others but then I cannot find it, not even in my control panel. It vanishes altogether!!!...

    I expect it to not be visible until checked by a moderator but it is now over 12 hours after I joined and 7 hours since my last attempt and I've just tired it again now... All new threads just vainish without trace.

    All I can appear to do is post to other peoples threads.

    What is wrong with my setup or this site overall?

    Best regards.

    Octopeye.

About Me

  • About Moderator Test
    Location
    United Kingdom

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 12th January 2011
  • Join Date: 17th December 2010
  • Referrals: 0

Arcade Statistics

  • Leaderboard Rank: Not ranked
  • Game Started: 0
  • Games Finished: 0
  • Time Spent Playing: 0 hours, 0 minutes, 0 seconds

All times are GMT. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO ©2011, Crawlability, Inc.
Copyright - Scaffolders Forum